We are experiencing problems with the login
Incident Report for MADANA
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 09, 2018 - 16:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 09, 2018 - 15:55 CET
Investigating
We are currently investigating this issue.
Posted 11 months ago. Nov 09, 2018 - 15:39 CET
This incident affected: Community Hub.