We are experiencing problems with the login
Incident Report for MADANA
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 24, 2018 - 12:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 24, 2018 - 11:50 CET
Investigating
We are currently investigating this issue.
Posted 11 months ago. Nov 23, 2018 - 15:43 CET
This incident affected: Community Hub.