We are applying a patch to the community hub to improve the performance
Incident Report for MADANA
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 12, 2018 - 14:51 CET
Investigating
The system should be up and running again at 15:00 UTC+1
Posted 11 months ago. Nov 12, 2018 - 14:44 CET
This incident affected: Community Hub.