We are experiencing problems with the login
Incident Report for MADANA
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 12, 2018 - 18:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Nov 12, 2018 - 17:56 CET
Investigating
We are currently investigating this issue.
Posted 5 months ago. Nov 12, 2018 - 17:55 CET
This incident affected: Community Hub.