Elevated API Errors
Incident Report for MADANA
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 11, 2019 - 18:40 CET
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Mar 11, 2019 - 16:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 11, 2019 - 14:17 CET
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 months ago. Mar 11, 2019 - 11:19 CET
This incident affected: API and Community Hub.