We are experiencing a long response time when loggin in
Incident Report for MADANA
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 13, 2018 - 16:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Nov 13, 2018 - 15:39 CET
Update
We are continuing to investigate this issue.
Posted 3 months ago. Nov 13, 2018 - 14:45 CET
Investigating
We are currently investigating this issue.
Posted 3 months ago. Nov 13, 2018 - 12:37 CET
This incident affected: Community Hub.