We are experiencing problems with the login
Incident Report for MADANA
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 09, 2018 - 14:42 CET
Update
We identified a security problem which is related to SQL injection. All data is secure and a Hotfix is applied. The System should be up and running again at 15:00 UTC +1 .
If you find any security problems, feel free to contact us at dev@madana.io . We are running a security bounty.
Posted 6 months ago. Nov 09, 2018 - 14:22 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Nov 09, 2018 - 13:14 CET
Investigating
We are currently investigating this issue.
Posted 6 months ago. Nov 09, 2018 - 13:12 CET
This incident affected: Community Hub.